Schwarzer Bildschirm bei Video Vollbild

Was hat mich dieses Problem Nerven gekostet! Egal ob YouTube, Maxdome oder welcher Streaming-Dienst auch immer auf meinem Notebook lief: Sobald ich auf Vollbild umschaltete, wurde der Monitor schwarz. Kein Bild mehr, nur noch Ton. Es hat mich wahnsinnig gemacht, bis ich nach Monaten die Lösung fand. Wenn Du das Problem kennst, könntest Du nach dem lesen dieses Beitrags ähnlich frohlocken wie ich damals.

Im August 2016 leistete ich mir ein neues Notebook. Im Januar 2017 löste ich das Problem, mittels rumprobieren aus dem Mut der Verzweiflung. Ordentliche Zeitspanne, was? Dazu muss ich sagen: Ich nutze einen 27-Zöller als Hauptmonitor, mittels HDMI ans Notebook angeschlossen. Vollbildmodus auf dem Notebook-Display war kein Problem, nur auf dem großen Monitor klappte es nicht. Was mich natürlich extra ratlos machte. Ich habe alles versucht:

  1. Mein Notebook hat zwei Grafikkarten, eine intel und eine Nvidia. Beide Treiber wurden neu installiert.
  2. Im Nvidia-Panel hatte ich so ziemlich jede Einstellung ausprobiert und miteinander kombiniert.
  3. Neben meinem Standardbrowser Chrome auch Edge und Firefox installiert – keine Besserung, wenn ich sie benutzte.
  4. Windows 10 Update laufen lassen – nix.
  5. Beide Grafikkarten-Treiber deinstalliert und wieder neu installiert – nada.
  6. Zwei verschiedene PC-Foren befragt – die Leutchen waren ratlos. Aber einige kannten das Problem auch!
  7. Flash-Update gemacht, obwohl zum Beispiel YouTube ja fast nur noch auf HTML5 läuft. Erwartungsgemäß keine Besserung.
  8. Mit dem Mut der Verzweiflung ein neues Kabel zum Monitor probiert. Natürlich half das nichts.
  9. Chrome gezwungen, nur meine Intel-Karte zu nutzen. Aber nö.
Hier abwählen und das war’s.

Irgendwann hatte ich die Faxen einfach dicke und mich mit dem Problem arrangiert. Mittels Windows+Tab, also beim umschalten der Fenster im Vollbildmodus, konnte man mit ganz viel Glück beim achten oder zwanzigsten Versuch ein Vollbild erzeugen. Aber wehe, man klickte irgendwo mit der Maus, etwa zum Vorspulen oder Lautstärke verändern -> schwarzer Bildschirm!

Als ich irgendwann im Januar einen Film sehen wollte und wieder einmal einen ordentlichen Hals schob, weil Vollbild nicht klappte, sah ich mir noch einmal die erweiterten Einstellungen meines Browsers Chrome an. „Hardwarebeschleunigung“? Die deaktiviere ich mal. Boooom! Das war’s! Ein Häckchen. Ein winziges kleines Häckchen mit der Maus an der richtigen Stelle entfernt, und schon hatte sich alles in Luft aufgelöst. PCs können manchmal echte Penner sein!

Die Option „Hardwarebeschleunigung verwenden, falls verfügbar“ ist im Chrome unter „Einstellungen/Erweiterte Einstellungen“ zu finden. Dort einfach den Haken entfernen et voila!
In Firefox funktioniert es ähnlich. Bei Edge weiß ich es nicht, da hilft googlen. Ach, den nutzt sowieso keiner. 😉

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

* Bitte stimmen Sie nach den Bestimmungen der DSGVO der Speicherung zu.

Okay